Categories

Versions

What's New in RapidMiner Radoop 9.7.1?

Released: December 16, 2021

This version addresses the recently discovered security vulnerabilities CVE-2021-44228 and CVE-2021-45046 by updating the used vulnerable log4j2 library version to 2.16.0.

Check out our documentation page detailing the necessary steps to remediate the vulnerability.

Compatibility

Radoop 9.7.1 requires RapidMiner Studio and RapidMiner AI Hub version 9.5.0 (or later) to function properly.